Issue installing typo3 11


we tried installing typo3 11, but the installation stops in step 2, before you can create or select a DB.
The LocalConfiguration.php has been created by the installer, but is incomplete (since i cannot create a DB…). The result is an incomplete and unusable installation.


  • Windows 10
  • Apache/2.4.47 (Win64) OpenSSL/1.1.1k PHP/7.4.19
  • DB-Client Version: libmysql - mysqlnd 7.4.19
  • PHP-Version: 7.4.19
  • Composer version 2.0.13
  • Xampp Control Panel version 3.3.0

Typo3 v9 and typo3 v10 are still usable and (re-)still installs fine.
On a VM the installation of typo3 v11 fails as well, without any other installed typo3 versions.
I have no log entries in typo3 and also no php_error_log entries.
I have also tried to update typo3 v10 to v11, that didn’t work either (had some errors or “site configuration missing” and so on). But the installation process of a fresh versionis the preferred way.

Does anyone have the same issue? Maybe some suggestions what we can try to get typo3 v11 running?