CKEditor5 - contentsCss

Hi there,

Although this question has already been asked: how can I add my own styling to ckeditor5 via “editor.config.contentsCss”? When I configure it like this, these styles are not available anywhere.

Hi Benjamin!

Welcome to!

According to the CKEditor 5 migration documentation, the CKEditor 4 property contentsCss no longer exists:

Classic editor in CKEditor 5 no longer encapsulates the editing area in an <iframe>, so such file and configuration setting is no longer needed. If for some reason you need to style the contents of the editing area differently, use the .ck-content selector.

Hope that helps! Let me know if this solves your problem.

— Mathias