After version update show LLL:EXT label in backend

Hello Everyone,

We have update typo3 version update from 8 to 12.4.9 then show LLL:EXT label in backend Please find below attached image. we have update version using downloads and symlink version folder. Can you please help on this issue. I’m new in typo3 framework. Thank you.

Hi Rohit!

There’s probably quite a few possible reasons why you are seeing this problem. I would start by trying to clear all the caches, as suggested in the upgrade guide: Post-upgrade tasks — TYPO3 Upgrade Guide main documentation

Best wishes


Hello Mathias,

Thank you for response, I have already follow the upgrade guide and also clear the cache.

OK. Let’s see … Here’s some more questions:

  1. Have you installed TYPO3 using Composer or did you use a different method?
  2. Are you using the default language (English) in the backend or have you configured other languages?

It looks like $GLOBALS['TYPO3_CONF_VARS']['BE']['languageDebug'] is enabled in your setup. Please go to the Admin Tools “Settings” → " Configure Installation-Wide Options" and disable this setting.

1 Like

Hello Andreas Kienast,

Yes,It’s worked. Thank you for your support.

1 Like

Hello Andreas Kienast,

We have one question about new typo3 12 version. We have used MetaSEO Enhancements extension in typo3 8.9.32 version but there is not any extension available in typo3 12 version if there any chance to alternative option available for that. thank you.

Hi Rohit!

Just a tip: This question is a new topic. If you post the question as a separate thread it will be easier for other responders to see — and for those who share your question to find the answer later. (Yeah, I learnt that the hard way too.) :slightly_smiling_face:

Hello @mabolek ,

Yeah, Sure Thank you for advice :slightly_smiling_face: