Vulnerabilities in extensions in pmk_rssnewsexport and scm_rdfexport

Wed. 16th April, 2008

It has been discovered that the extensions pmk_rssnewsexport and cm_rdfexport are vulnerable to SQL Injection attacks.


This is a companion discussion topic for the original entry at https://typo3.org/article/vulnerabilities-in-extensions-in-pmk-rssnewsexport-and-scm-rdfexport/