SQL Injection vulnerability in extension CoolURI (cooluri)

Tue. 19th February, 2013

It has been discovered that the extension "CoolURI" (cooluri) is vulnerable to SQL Injection.


This is a companion discussion topic for the original entry at https://typo3.org/article/sql-injection-vulnerability-in-extension-cooluri-cooluri/