Cross Site Scripting Vulnerability in extension Questionaire (pbsurvey)


(discobot) #1

Thu. 25th August, 2011

It has been discovered that the extension "Questionaire" (pbsurvey) is vulnerable to Cross-Site Scripting.


This is a companion discussion topic for the original entry at https://typo3.org/article/cross-site-scripting-vulnerability-in-extension-questionaire-pbsurvey-1/